<?xml version="1.0"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="de">
	<id>http://it-forensik.fiw.hs-wismar.de/api.php?action=feedcontributions&amp;feedformat=atom&amp;user=St191517</id>
	<title>IT-Forensik Wiki - Benutzerbeiträge [de]</title>
	<link rel="self" type="application/atom+xml" href="http://it-forensik.fiw.hs-wismar.de/api.php?action=feedcontributions&amp;feedformat=atom&amp;user=St191517"/>
	<link rel="alternate" type="text/html" href="http://it-forensik.fiw.hs-wismar.de/index.php?title=Spezial:Beitr%C3%A4ge/St191517"/>
	<updated>2026-10-31T10:37:03Z</updated>
	<subtitle>Benutzerbeiträge</subtitle>
	<generator>MediaWiki 1.43.11</generator>
	<entry>
		<id>http://it-forensik.fiw.hs-wismar.de/index.php?title=Cookies&amp;diff=1396</id>
		<title>Cookies</title>
		<link rel="alternate" type="text/html" href="http://it-forensik.fiw.hs-wismar.de/index.php?title=Cookies&amp;diff=1396"/>
		<updated>2020-08-01T13:58:38Z</updated>

		<summary type="html">&lt;p&gt;St191517: Korrektur, Verlinkung zu SQLite Datenbank auslesen mittels Python (Forensik-Wiki)&lt;/p&gt;
&lt;hr /&gt;
&lt;div&gt;Als Cookie bezeichnet man Datenpakete oder -sequenzen, die zwischen Computerprogrammen ausgetauscht werden, um einen Zustand innerhalb der ausgeführten Anwendung festzuhalten. Heute wird der Begriff Cookie häufig synonym mit HTTP-Cookies in Webbrowsern verwendet, in welchen der aktuelle Zustand einer Webanwendung auf dem Client gespeichert und an den Webserver übertragen wird. Allgemein werden Cookies als Datentoken von Anwendungen ausgewertet, um bereits durchgeführte Aktionen zu protokollieren. Im folgenden sollen hauptsächlich HTTP-Cookies betrachtet werden.&lt;br /&gt;
&lt;br /&gt;
== Magic-Cookies als Vorgänger zu HTTP-Cookies ==&lt;br /&gt;
&lt;br /&gt;
Der Begriff Magic-Cookies wurde bereits vor Erfindung des World Wide Web (WWW) unter Unix-Programmierer*innen verwendet, um einen Token zu beschreiben, der zwischen korrespondierenden Computerprogrammen ausgetauscht wird, um eine zuvor ausgeführte Interaktion zwischen diesen Programmen zu protokollieren [https://de.wikipedia.org/wiki/Magic-Cookie]. Am prominentesten ist das Beispiel der ftell-Routine der C-Standardbibliothek, welche für das fseek-Programm zum Durchsuchen von Dateien die aktuelle Pointerposition zurückgibt. Wichtig hierbei ist, dass dieses Token nur von der fseek-Routine sinnvoll ausgewertet werden kann und in keinem anderem Kontext für sinnvolle Berechnungen verwendet werden kann. In der analogen Welt wird das Token mit einer Garderobenmarke verglichen, die nur sinnvoll dafür verwendet werden kann, die abgegebene Garderobe wieder abzuholen [http://outpost9.com/reference/jargon/jargon_28.html#TAG1093][http://outpost9.com/reference/jargon/jargon_18.html#TAG342].&lt;br /&gt;
&lt;br /&gt;
Mit dem Aufkommen von Webtechnologien in den 1980er und 1990er Jahren und der damit verbundenen zunehmenden Vernetzung verschiedenster Geräte wurde 1989 durch Tim Berners-Lee mit dem Hyper Text Transfer Protocol (HTTP) eine Standardisierung der Kommunikation zwischen den teilnehmenden Clients geschaffen [https://www.w3.org/Protocols/HTTP/AsImplemented.html]. Der erste Webbrowser zur Anzeige von Webseiten, deren Format in der Hyper Text Markup Language (HTML) standardisiert ist, war der Netscape Navigator. Der Netscape-Programmierer Lou Montulli stieß dabei auf das Problem, dass aufgrund der technischen Grundlagen der IP-Kommunikation im WWW keine Zustände der Verbindung im Protokoll gespeichert wurden. Dies bedeutete für HTML-Webseiten, dass jeder Aufruf der Seite für den Webserver wie der allererste Seitenaufruf schien und bereits abgeschlossene Interaktionen zwischen Browser und Server nicht protokolliert wurden. Montulli erfand daher, auf der Grundlage der aus UNIX-Umgebungen bekannten Magic Cookies, den sogenannten HTTP-Cookie. Die Netscape-Spezifikation zu HTTP-Cookies wurde von den ersten Webbrowsern Netscape Mosaic und Internet Explorer unterstützt und wurde von Internet Engineering Task Force (IETF) erstmals 1997 im Request for Comments (RFC) 2109 formalisiert.&lt;br /&gt;
&lt;br /&gt;
== Technische Grundlagen ==&lt;br /&gt;
=== RFCs ===&lt;br /&gt;
&lt;br /&gt;
* RFC2109 (1997, abgelöst durch RFC2965) [https://tools.ietf.org/html/rfc2109]&lt;br /&gt;
* RFC2965 (2000, abgelöst durch RFC6265) [https://tools.ietf.org/html/rfc2965]&lt;br /&gt;
* RFC6265 (2011) [https://tools.ietf.org/html/rfc6265]&lt;br /&gt;
&lt;br /&gt;
=== Aufbau ===&lt;br /&gt;
&lt;br /&gt;
Ein Cookie wird angelegt wenn der Server den &amp;quot;set cookie:&amp;quot; Befehl an den Client sendet. Dieser wird mit der &amp;quot;Session ID&amp;quot; (SID) verknüpft. Der Client erwähnt die gespeicherten Cookies im &amp;quot;HTTP Request Header&amp;quot; an den Server, der die &amp;quot;neue&amp;quot; Session dann der ihm bereits bekannten SID zuordnen kann.&lt;br /&gt;
&lt;br /&gt;
Beispielhaft könnte der &amp;quot;set cookie&amp;quot; Befehl so aussehen:&lt;br /&gt;
    Set-Cookie: SID=53d4d92e618ccd69&lt;br /&gt;
&lt;br /&gt;
Der Client &amp;quot;meldet&amp;quot; beim aufruf der Seite den Cookie zurück an den Server: &lt;br /&gt;
    Cookie: SID=53d4d92e618ccd69&lt;br /&gt;
&lt;br /&gt;
Über Cookies lassen sich viele Informationen sehr granular hinterlegen, so zum Beispiel informationen über HTTP-Sicherheit- und Spracheinstellungen:&lt;br /&gt;
&lt;br /&gt;
    Set-Cookie: SID=53d4d92e618ccd69; Path=/; Secure; HttpOnly&lt;br /&gt;
    Set-Cookie: lang=de-DE; Path=/; Domain=wings.de&lt;br /&gt;
&lt;br /&gt;
=== Speicherort unter verschiedenen Browsern/Betriebsystemen ===&lt;br /&gt;
&lt;br /&gt;
* Mozilla Firefox Cookies unter Windows: %APPDATA%\Mozilla\Firefox\Profiles\&amp;lt;profile&amp;gt;\cookies.sqlite&lt;br /&gt;
* Internet Explorer Cookies unter Windows: C:\Users\&amp;lt;username&amp;gt;\AppData\Local\Microsoft\Windows\INetCache&lt;br /&gt;
&lt;br /&gt;
== Forensische Analyse von HTTP-Cookies ==&lt;br /&gt;
&lt;br /&gt;
Da HTTP-Cookies in der Regel von Webbrowsern in Form von SQLite-Datenbanken abgespeichert werden, können diese mit SQLite Anzeigeprogrammen wie dem SQLite Forensic Explorer [https://www.sqliteviewer.org/] oder dem SQLite DB Browser [https://sqlitebrowser.org/] analysiert werden.&lt;br /&gt;
&lt;br /&gt;
Alternativ können diese Dateien auch von den Webbrowsern selbst angezeigt und untersucht werden. Bei Mozilla Firefox beispielsweise ruft man hierzu in den Einstellungen die Web-Entwickler Konsole auf und öffnet den Reiter Web-Speicher.&lt;br /&gt;
&lt;br /&gt;
Es gibt außerdem in verschiedenen Programmiersprachen Möglichkeiten, SQLite-Datenbanken auszulesen, wie beispielsweise unter [[SQLite Datenbanken auslesen mittels Python|Python]].&lt;br /&gt;
&lt;br /&gt;
== Quellen ==&lt;br /&gt;
&lt;br /&gt;
[1] https://de.wikipedia.org/wiki/Magic-Cookie&lt;br /&gt;
&lt;br /&gt;
[2] http://outpost9.com/reference/jargon/jargon_28.html#TAG1093&lt;br /&gt;
&lt;br /&gt;
[3] http://outpost9.com/reference/jargon/jargon_18.html#TAG342&lt;br /&gt;
&lt;br /&gt;
[4] https://www.w3.org/Protocols/HTTP/AsImplemented.html&lt;br /&gt;
&lt;br /&gt;
[5] https://tools.ietf.org/html/rfc2109&lt;br /&gt;
&lt;br /&gt;
[6] https://tools.ietf.org/html/rfc2965&lt;br /&gt;
&lt;br /&gt;
[7] https://tools.ietf.org/html/rfc6265&lt;br /&gt;
&lt;br /&gt;
[8] https://www.sqliteviewer.org/&lt;br /&gt;
&lt;br /&gt;
[9] https://sqlitebrowser.org/&lt;/div&gt;</summary>
		<author><name>St191517</name></author>
	</entry>
	<entry>
		<id>http://it-forensik.fiw.hs-wismar.de/index.php?title=Cookies&amp;diff=1395</id>
		<title>Cookies</title>
		<link rel="alternate" type="text/html" href="http://it-forensik.fiw.hs-wismar.de/index.php?title=Cookies&amp;diff=1395"/>
		<updated>2020-08-01T13:44:42Z</updated>

		<summary type="html">&lt;p&gt;St191517: Die Seite wurde neu angelegt: „Als Cookie bezeichnet man Datenpakete oder -sequenzen, die zwischen Computerprogrammen ausgetauscht werden, um einen Zustand innerhalb der ausgeführten Anwend…“&lt;/p&gt;
&lt;hr /&gt;
&lt;div&gt;Als Cookie bezeichnet man Datenpakete oder -sequenzen, die zwischen Computerprogrammen ausgetauscht werden, um einen Zustand innerhalb der ausgeführten Anwendung festzuhalten. Heute wird der Begriff Cookie häufig synonym mit HTTP-Cookies in Webbrowsernverwendet, in welchen der aktuelle Zustand einer Webanwendung auf dem Client gespeichert und an den Webserver übertragen wird. Allgemein werden Cookies als Datentoken von Anwendungen ausgewertet, um bereits durchgeführte Aktionen zu protokollieren. Im folgenden sollen hauptsächlich HTTP-Cookies betrachtet werden.&lt;br /&gt;
&lt;br /&gt;
== Magic-Cookies als Vorgänger zu HTTP-Cookies ==&lt;br /&gt;
&lt;br /&gt;
Der Begriff Magic-Cookies wurde bereits vor Erfindung des World Wide Web (WWW) unter Unix-Programmierer*innen verwendet, um einen Token zu beschreiben, der zwischen korrespondierenden Computerprogrammen ausgetauscht wird, um eine zuvor ausgeführte Interaktion zwischen diesen Programmen zu protokollieren [https://de.wikipedia.org/wiki/Magic-Cookie]. Am prominentesten ist das Beispiel der ftell-Routine der C-Standardbibliothek, welche für das fseek-Programm zum Durchsuchen von Dateien die aktuelle Pointerposition zurückgibt. Wichtig hierbei ist, dass dieses Token nur von der fseek-Routine sinnvoll ausgewertet werden kann und in keinem anderem Kontext für sinnvolle Berechnungen verwendet werden kann. In der analogen Welt wird das Token mit einer Garderobenmarke verglichen, die nur sinnvoll dafür verwendet werden kann, die abgegebene Garderobe wieder abzuholen [http://outpost9.com/reference/jargon/jargon_28.html#TAG1093][http://outpost9.com/reference/jargon/jargon_18.html#TAG342].&lt;br /&gt;
&lt;br /&gt;
Mit dem Aufkommen von Webtechnologien in den 1980er und 1990er Jahren und der damit verbundenen zunehmenden Vernetzung verschiedenster Geräte wurde 1989 durch Tim Berners-Lee mit dem Hyper Text Transfer Protocol (HTTP) eine Standardisierung der Kommunikation zwischen den teilnehmenden Clients geschaffen [https://www.w3.org/Protocols/HTTP/AsImplemented.html]. Der erste Webbrowser zur Anzeige von Webseiten, deren Format in der Hyper Text Markup Language (HTML) standardisiert ist, war der Netscape Navigator. Der Netscape-Programmierer Lou Montulli stieß dabei auf das Problem, dass aufgrund der technischen Grundlagen der IP-Kommunikation im WWW keine Zustände der Verbindung im Protokoll gespeichert wurden. Dies bedeutete für HTML-Webseiten, dass jeder Aufruf der Seite für den Webserver wie der allererste Seitenaufruf schien und bereits abgeschlossene Interaktionen zwischen Browser und Server nicht protokolliert wurden. Montulli erfand daher, auf der Grundlage der aus UNIX-Umgebungen bekannten Magic Cookies, den sogenannten HTTP-Cookie. Die Netscape-Spezifikation zu HTTP-Cookies wurde von den ersten Webbrowsern Netscape Mosaic und Internet Explorer unterstützt und wurde von Internet Engineering Task Force (IETF) erstmals 1997 im Request for Comments (RFC) 2109 formalisiert.&lt;br /&gt;
&lt;br /&gt;
== Technische Grundlagen ==&lt;br /&gt;
=== RFCs ===&lt;br /&gt;
&lt;br /&gt;
* RFC2109 (1997, abgelöst durch RFC2965) [https://tools.ietf.org/html/rfc2109]&lt;br /&gt;
* RFC2965 (2000, abgelöst durch RFC6265) [https://tools.ietf.org/html/rfc2965]&lt;br /&gt;
* RFC6265 (2011) [https://tools.ietf.org/html/rfc6265]&lt;br /&gt;
&lt;br /&gt;
=== Aufbau ===&lt;br /&gt;
&lt;br /&gt;
Ein Cookie wird angelegt wenn der Server den &amp;quot;set cookie:&amp;quot; Befehl an den Client sendet. Dieser wird mit der &amp;quot;Session ID&amp;quot; (SID) verknüpft. Der Client erwähnt die gespeicherten Cookies im &amp;quot;HTTP Request Header&amp;quot; an den Server, der die &amp;quot;neue&amp;quot; Session dann der ihm bereits bekannten SID zuordnen kann.&lt;br /&gt;
&lt;br /&gt;
Beispielhaft könnte der &amp;quot;set cookie&amp;quot; Befehl so aussehen:&lt;br /&gt;
    Set-Cookie: SID=53d4d92e618ccd69&lt;br /&gt;
&lt;br /&gt;
Der Client &amp;quot;meldet&amp;quot; beim aufruf der Seite den Cookie zurück an den Server: &lt;br /&gt;
    Cookie: SID=53d4d92e618ccd69&lt;br /&gt;
&lt;br /&gt;
Über Cookies lassen sich viele Informationen sehr granular hinterlegen, so zum Beispiel informationen über HTTP-Sicherheit- und Spracheinstellungen:&lt;br /&gt;
&lt;br /&gt;
    Set-Cookie: SID=53d4d92e618ccd69; Path=/; Secure; HttpOnly&lt;br /&gt;
    Set-Cookie: lang=de-DE; Path=/; Domain=wings.de&lt;br /&gt;
&lt;br /&gt;
=== Speicherort unter verschiedenen Browsern/Betriebsystemen ===&lt;br /&gt;
&lt;br /&gt;
* Mozilla Firefox Cookies unter Windows: %APPDATA%\Mozilla\Firefox\Profiles\&amp;lt;profile&amp;gt;\cookies.sqlite&lt;br /&gt;
* Internet Explorer Cookies unter Windows: C:\Users\&amp;lt;username&amp;gt;\AppData\Local\Microsoft\Windows\INetCache&lt;br /&gt;
&lt;br /&gt;
== Forensische Analyse von HTTP-Cookies ==&lt;br /&gt;
&lt;br /&gt;
Da HTTP-Cookies in der Regel von Webbrowsern in Form von SQLite-Datenbanken abgespeichert werden, können diese mit SQLite Anzeigeprogrammen wie dem SQLite Forensic Explorer [https://www.sqliteviewer.org/] oder dem SQLite DB Browser [https://sqlitebrowser.org/] analysiert werden. Alternativ können diese Dateien auch von den Webbrowsern selbst angezeigt und untersucht werden. Bei Mozilla Firefox beispielsweise ruft man hierzu in den Einstellungen die Web-Entwickler Konsole auf und öffnet den Reiter Web-Speicher.&lt;br /&gt;
&lt;br /&gt;
== Quellen ==&lt;br /&gt;
&lt;br /&gt;
[1] https://de.wikipedia.org/wiki/Magic-Cookie&lt;br /&gt;
&lt;br /&gt;
[2] http://outpost9.com/reference/jargon/jargon_28.html#TAG1093&lt;br /&gt;
&lt;br /&gt;
[3] http://outpost9.com/reference/jargon/jargon_18.html#TAG342&lt;br /&gt;
&lt;br /&gt;
[4] https://www.w3.org/Protocols/HTTP/AsImplemented.html&lt;br /&gt;
&lt;br /&gt;
[5] https://tools.ietf.org/html/rfc2109&lt;br /&gt;
&lt;br /&gt;
[6] https://tools.ietf.org/html/rfc2965&lt;br /&gt;
&lt;br /&gt;
[7] https://tools.ietf.org/html/rfc6265&lt;br /&gt;
&lt;br /&gt;
[8] https://www.sqliteviewer.org/&lt;br /&gt;
&lt;br /&gt;
[9] https://sqlitebrowser.org/&lt;/div&gt;</summary>
		<author><name>St191517</name></author>
	</entry>
	<entry>
		<id>http://it-forensik.fiw.hs-wismar.de/index.php?title=Hauptseite&amp;diff=1394</id>
		<title>Hauptseite</title>
		<link rel="alternate" type="text/html" href="http://it-forensik.fiw.hs-wismar.de/index.php?title=Hauptseite&amp;diff=1394"/>
		<updated>2020-08-01T13:29:29Z</updated>

		<summary type="html">&lt;p&gt;St191517: Cookies hinzugefügt&lt;/p&gt;
&lt;hr /&gt;
&lt;div&gt;Willkommen beim IT-Forensik-Wiki der Hochschule Wismar. Hier werden wesentliche Begriffe zum Thema „Digitale Forensik“ erläutert.&lt;br /&gt;
&lt;br /&gt;
== Literatur == &lt;br /&gt;
&lt;br /&gt;
[[Projektarbeiten]]&lt;br /&gt;
&lt;br /&gt;
[[Abschlussarbeiten im Bachelor Studiengang &amp;quot;IT-Forensik&amp;quot;]]&lt;br /&gt;
&lt;br /&gt;
[[Abschlussarbeiten im Master Studiengang &amp;quot;IT-Sicherheit und Forensik&amp;quot;]]&lt;br /&gt;
&lt;br /&gt;
[[Forensik in DB]]&lt;br /&gt;
&lt;br /&gt;
== Stichworte IT-Forensik ==&lt;br /&gt;
=== A ===&lt;br /&gt;
[[Angriffe auf Forensik-Software]]&lt;br /&gt;
&lt;br /&gt;
[[Anti-Forensik]]&lt;br /&gt;
&lt;br /&gt;
[[Anwendungsarchitektur]]&lt;br /&gt;
&lt;br /&gt;
[[Arbeitsspeicher]]&lt;br /&gt;
&lt;br /&gt;
[[Asset Relocation]]&lt;br /&gt;
&lt;br /&gt;
[[APT]]&lt;br /&gt;
&lt;br /&gt;
=== B ===&lt;br /&gt;
[[Betriebssystem]]&lt;br /&gt;
&lt;br /&gt;
[[Blockchainbasierte Datenbank]]&lt;br /&gt;
&lt;br /&gt;
[[Broken Authentication]]&lt;br /&gt;
&lt;br /&gt;
[[Brute Force]]&lt;br /&gt;
&lt;br /&gt;
[[BSI-Vorgehensmodell]]&lt;br /&gt;
&lt;br /&gt;
[[Bundesdatenschutzgesetz (BDSG)]]&lt;br /&gt;
&lt;br /&gt;
[[BurpSuite]]&lt;br /&gt;
&lt;br /&gt;
=== C ===&lt;br /&gt;
[[Cache]]&lt;br /&gt;
&lt;br /&gt;
[[CERT-Taxonomie]]&lt;br /&gt;
&lt;br /&gt;
[[Chain of Custody]]&lt;br /&gt;
&lt;br /&gt;
[[Checkliste IT-Forensik für Unternehmen]]&lt;br /&gt;
&lt;br /&gt;
[[Chip-Off]]&lt;br /&gt;
&lt;br /&gt;
[[Cold Backup]]&lt;br /&gt;
&lt;br /&gt;
[[Computer Sabotage]]&lt;br /&gt;
&lt;br /&gt;
[[Cookies]]&lt;br /&gt;
&lt;br /&gt;
[[Cross Site Scripting (XSS)]]&lt;br /&gt;
&lt;br /&gt;
[[CryptoLocker]]&lt;br /&gt;
&lt;br /&gt;
[[Cybercrime]]&lt;br /&gt;
&lt;br /&gt;
=== D ===&lt;br /&gt;
[[Darknet]]&lt;br /&gt;
&lt;br /&gt;
[[Dateiheader]]&lt;br /&gt;
&lt;br /&gt;
[[Datenanalyse]]&lt;br /&gt;
&lt;br /&gt;
[[Datenbank Firewall]]&lt;br /&gt;
&lt;br /&gt;
[[Datenbankforensik]]&lt;br /&gt;
&lt;br /&gt;
[[Datenschutz in der IT-Forensik]]&lt;br /&gt;
&lt;br /&gt;
[[Datenvernichtung]]&lt;br /&gt;
&lt;br /&gt;
[[Datenverschleierung]]&lt;br /&gt;
&lt;br /&gt;
[[Datensammlung]]&lt;br /&gt;
&lt;br /&gt;
[[DDL &amp;amp; DML]]&lt;br /&gt;
&lt;br /&gt;
[[Deep Packet Inspection]]&lt;br /&gt;
&lt;br /&gt;
[[Deep Web]]&lt;br /&gt;
&lt;br /&gt;
[[Diff]]&lt;br /&gt;
&lt;br /&gt;
[[Digitale Artefakte]]&lt;br /&gt;
&lt;br /&gt;
[[Digitale Forensik]]&lt;br /&gt;
&lt;br /&gt;
[[DLL (.dll Dateien)]]&lt;br /&gt;
&lt;br /&gt;
[[DoS &amp;amp; DDoS]]&lt;br /&gt;
&lt;br /&gt;
[[Dokumentation]]&lt;br /&gt;
&lt;br /&gt;
[[Doxing]]&lt;br /&gt;
&lt;br /&gt;
[[Dual Use Software]]&lt;br /&gt;
&lt;br /&gt;
=== E ===&lt;br /&gt;
[[eDiscovery]]&lt;br /&gt;
&lt;br /&gt;
[[Egg Hunting]]&lt;br /&gt;
&lt;br /&gt;
[[Ermittlungsprozess]]&lt;br /&gt;
&lt;br /&gt;
[[Error Based SQL Injection]]&lt;br /&gt;
&lt;br /&gt;
[[Exploit]]&lt;br /&gt;
&lt;br /&gt;
=== F ===&lt;br /&gt;
[[File Carving]]&lt;br /&gt;
&lt;br /&gt;
[[Flüchtige Daten]]&lt;br /&gt;
&lt;br /&gt;
[[Forensic Data Mining]]&lt;br /&gt;
&lt;br /&gt;
[[Forensic Readiness]]&lt;br /&gt;
&lt;br /&gt;
[[Forensische Duplikation]]&lt;br /&gt;
&lt;br /&gt;
[[Forensischer Koffer]]&lt;br /&gt;
&lt;br /&gt;
[[Fragmentierung]]&lt;br /&gt;
&lt;br /&gt;
[[Fuzzing]]&lt;br /&gt;
&lt;br /&gt;
=== G ===&lt;br /&gt;
[[Geotag]]&lt;br /&gt;
&lt;br /&gt;
[[GeoIP-Datenbank]]&lt;br /&gt;
&lt;br /&gt;
[[Gerichtsfestigkeit]]&lt;br /&gt;
&lt;br /&gt;
&lt;br /&gt;
=== H ===&lt;br /&gt;
[[Hardware-Sicherheitsmodul]]&lt;br /&gt;
&lt;br /&gt;
[[Hashcat]]&lt;br /&gt;
&lt;br /&gt;
[[Hashwert]]&lt;br /&gt;
&lt;br /&gt;
[[Hilfstatort]]&lt;br /&gt;
&lt;br /&gt;
[[Honeypot]]&lt;br /&gt;
&lt;br /&gt;
&lt;br /&gt;
=== I ===&lt;br /&gt;
[[IDS - Intrusion Detection System]]&lt;br /&gt;
&lt;br /&gt;
[[Image]]&lt;br /&gt;
&lt;br /&gt;
[[Imaging]]&lt;br /&gt;
&lt;br /&gt;
[[IMSI-Catcher]]&lt;br /&gt;
&lt;br /&gt;
[[Incident-Response-Team]]&lt;br /&gt;
&lt;br /&gt;
[[Indicator of Compromise]]&lt;br /&gt;
&lt;br /&gt;
[[Integrität]]&lt;br /&gt;
&lt;br /&gt;
[[IT-Forensik]]&lt;br /&gt;
&lt;br /&gt;
=== J === &lt;br /&gt;
[[Jailbreak]]&lt;br /&gt;
&lt;br /&gt;
[[Journaling-Dateisystem]]&lt;br /&gt;
&lt;br /&gt;
[[Jump Lists]]&lt;br /&gt;
&lt;br /&gt;
=== K === &lt;br /&gt;
&lt;br /&gt;
[[Installieren eines Live-Kali-Linux-System auf USB-Stick]]&lt;br /&gt;
&lt;br /&gt;
[[Kausalität in der Forensik]]&lt;br /&gt;
&lt;br /&gt;
[[Korrelation]]&lt;br /&gt;
&lt;br /&gt;
&lt;br /&gt;
=== L === &lt;br /&gt;
[[Lateral Movement]]&lt;br /&gt;
&lt;br /&gt;
[[LDAP-Injection]]&lt;br /&gt;
&lt;br /&gt;
[[Litigation Hold]]&lt;br /&gt;
&lt;br /&gt;
[[Live-Forensik]]&lt;br /&gt;
&lt;br /&gt;
[[Local file inclusion]]&lt;br /&gt;
&lt;br /&gt;
[[Locard&#039;sche Regel]]&lt;br /&gt;
&lt;br /&gt;
[[Lockheed Martin Cyber Kill Chain]]&lt;br /&gt;
&lt;br /&gt;
[[Log-File]]&lt;br /&gt;
&lt;br /&gt;
[[LogMining]]&lt;br /&gt;
&lt;br /&gt;
=== M === &lt;br /&gt;
[[Magnet Axiom]]&lt;br /&gt;
&lt;br /&gt;
[[Memory Forensics]]&lt;br /&gt;
&lt;br /&gt;
[[Metadaten]]&lt;br /&gt;
&lt;br /&gt;
[[Mobiltelefon-Forensik]]&lt;br /&gt;
&lt;br /&gt;
&lt;br /&gt;
=== N === &lt;br /&gt;
[[Netflow]]&lt;br /&gt;
&lt;br /&gt;
[[Never-Touch-Original]]&lt;br /&gt;
&lt;br /&gt;
[[Nmap]]&lt;br /&gt;
&lt;br /&gt;
&lt;br /&gt;
=== O ===&lt;br /&gt;
[[Online-Forensik]]&lt;br /&gt;
&lt;br /&gt;
[[Offline-Forensik]]&lt;br /&gt;
&lt;br /&gt;
[[Ontologie &amp;amp; Semantik]]&lt;br /&gt;
&lt;br /&gt;
[[OS Fingerprinting]]&lt;br /&gt;
&lt;br /&gt;
[[OSINT-Werkzeug]]&lt;br /&gt;
&lt;br /&gt;
=== P ===&lt;br /&gt;
[[Pass-the-Hash-Attack]]&lt;br /&gt;
&lt;br /&gt;
[[Payload]]&lt;br /&gt;
&lt;br /&gt;
[[Partition]]&lt;br /&gt;
&lt;br /&gt;
[[PCMCIA]]&lt;br /&gt;
&lt;br /&gt;
[[Penetrationstest]]&lt;br /&gt;
&lt;br /&gt;
[[Post-Mortem-Analyse]]&lt;br /&gt;
&lt;br /&gt;
[[Prepared Statement]]&lt;br /&gt;
&lt;br /&gt;
[[Prozess der Mobiltelefon Forensik]]&lt;br /&gt;
&lt;br /&gt;
[[Prüfsumme]]&lt;br /&gt;
&lt;br /&gt;
[[P2P (Peer-to-Peer) Software / Netzwerke]]&lt;br /&gt;
&lt;br /&gt;
=== Q ===&lt;br /&gt;
&lt;br /&gt;
[[Query Log]]&lt;br /&gt;
&lt;br /&gt;
&lt;br /&gt;
=== R ===&lt;br /&gt;
&lt;br /&gt;
[[Radare 2 - Reverse Engineering Framework]]&lt;br /&gt;
&lt;br /&gt;
[[Rainbow Table]]&lt;br /&gt;
&lt;br /&gt;
[[Redo Logs]]&lt;br /&gt;
&lt;br /&gt;
[[Registry]]&lt;br /&gt;
&lt;br /&gt;
[[Remote Access Trojaner (RAT)]]&lt;br /&gt;
&lt;br /&gt;
[[Replay Attack]]&lt;br /&gt;
&lt;br /&gt;
[[Reverse Engineering]]&lt;br /&gt;
&lt;br /&gt;
[[Rootkit]]&lt;br /&gt;
&lt;br /&gt;
=== S ===&lt;br /&gt;
[[SAP-Modell]]&lt;br /&gt;
&lt;br /&gt;
[[Sandbox]]&lt;br /&gt;
&lt;br /&gt;
[[Security Information and Event Management (SIEM)]]&lt;br /&gt;
&lt;br /&gt;
[[Seitenkanalattacke]]&lt;br /&gt;
&lt;br /&gt;
[[Skimming]]&lt;br /&gt;
&lt;br /&gt;
[[Skript-Kiddie]]&lt;br /&gt;
&lt;br /&gt;
[[Slack Space]]&lt;br /&gt;
&lt;br /&gt;
[[Sniffing]]&lt;br /&gt;
&lt;br /&gt;
[[SQL Injection]]&lt;br /&gt;
&lt;br /&gt;
[[SQLite Datenbanken auslesen mittels Python]]&lt;br /&gt;
&lt;br /&gt;
[[Sealbag]]&lt;br /&gt;
&lt;br /&gt;
[[SpiderFoot]]&lt;br /&gt;
&lt;br /&gt;
[[Spuren]]&lt;br /&gt;
&lt;br /&gt;
[[Sqlmap]]&lt;br /&gt;
&lt;br /&gt;
=== T ===&lt;br /&gt;
[[Tatort]]&lt;br /&gt;
&lt;br /&gt;
[[Timeline]]&lt;br /&gt;
&lt;br /&gt;
[[Trugspur]]&lt;br /&gt;
&lt;br /&gt;
[[Totmannschalter]]&lt;br /&gt;
&lt;br /&gt;
=== U ===&lt;br /&gt;
[[Unallocated Data (Nicht zugeordnete Daten)]]&lt;br /&gt;
&lt;br /&gt;
&lt;br /&gt;
=== V ===&lt;br /&gt;
[[Verfügbarkeit]]&lt;br /&gt;
&lt;br /&gt;
[[Vertraulichkeit]]&lt;br /&gt;
&lt;br /&gt;
[[Vertraulichkeit in Datenbanksystemen]]&lt;br /&gt;
&lt;br /&gt;
[[Vorsorge für die IT-Forensik]]&lt;br /&gt;
&lt;br /&gt;
[[Video-Forensik]]&lt;br /&gt;
&lt;br /&gt;
=== W ===&lt;br /&gt;
[[W-Fragen]]&lt;br /&gt;
&lt;br /&gt;
[[Watering-Holes]]&lt;br /&gt;
&lt;br /&gt;
[[Web-Application-Firewall]]&lt;br /&gt;
&lt;br /&gt;
[[Why-Because-Analyse (WBA)]]&lt;br /&gt;
&lt;br /&gt;
[[Windows-RAM auslesen]]&lt;br /&gt;
&lt;br /&gt;
[[Wiping]]&lt;br /&gt;
&lt;br /&gt;
[[Wireshark]]&lt;br /&gt;
&lt;br /&gt;
[[Write Blocker]]&lt;br /&gt;
&lt;br /&gt;
[[Wörterbuchangriff]]&lt;br /&gt;
&lt;br /&gt;
=== X ===&lt;br /&gt;
[[Xmount]]&lt;br /&gt;
&lt;br /&gt;
&lt;br /&gt;
=== Z ===&lt;br /&gt;
[[Zeit]]&lt;br /&gt;
&lt;br /&gt;
[[Zenmap]]&lt;br /&gt;
&lt;br /&gt;
[[Zero-Day-Exploit]]&lt;br /&gt;
&lt;br /&gt;
[[Ziele einer forensischen Untersuchung nach A. Geschonneck]]&lt;br /&gt;
&lt;br /&gt;
== Interessante Links ==&lt;br /&gt;
&lt;br /&gt;
Tsurugi Forensik-Linux https://tsurugi-linux.org&lt;br /&gt;
&lt;br /&gt;
Abhören von Smarthome-Geräten https://srlabs.de/bites/smart-spies/&lt;br /&gt;
&lt;br /&gt;
== Fernstudiengänge an der Hochschule Wismar (berufsbegleitend) ==&lt;br /&gt;
&lt;br /&gt;
[https://www.wings.hs-wismar.de/de/fernstudium_bachelor/it_forensik IT-Forensik, Bachelor] &lt;br /&gt;
&lt;br /&gt;
[https://www.wings.hs-wismar.de/de/fernstudium_master/it_sicherheit_und_forensik/ IT-Sicherheit und Forensik, Master]&lt;br /&gt;
&lt;br /&gt;
== Starthilfen ==&lt;br /&gt;
&lt;br /&gt;
* Hilfe zur Benutzung und Konfiguration der Wiki-Software finden Sie im [https://www.mediawiki.org/wiki/Special:MyLanguage/Help:Contents Benutzerhandbuch]&lt;br /&gt;
* [https://www.mediawiki.org/wiki/Special:MyLanguage/Manual:Configuration_settings Liste der Konfigurationsvariablen]&lt;br /&gt;
* [https://www.mediawiki.org/wiki/Special:MyLanguage/Manual:FAQ MediaWiki-FAQ]&lt;br /&gt;
* [https://lists.wikimedia.org/mailman/listinfo/mediawiki-announce Mailingliste neuer MediaWiki-Versionen]&lt;br /&gt;
* [https://www.mediawiki.org/wiki/Special:MyLanguage/Localisation#Translation_resources Übersetze MediaWiki für deine Sprache]&lt;br /&gt;
* [https://www.mediawiki.org/wiki/Special:MyLanguage/Manual:Combating_spam Erfahre, wie du Spam auf deinem Wiki bekämpfen kannst]&lt;/div&gt;</summary>
		<author><name>St191517</name></author>
	</entry>
</feed>